Vcarve/Bitsetter file download

hello. I’m trying to download the file so Vcarve will accomodate use of the CC bitsetter: “Update Shapeoko_inch_TC.pp”

I keep getting a message: “download failed. permission not granted”

what am I doing wrong?

thanks

From https://github.com/neilferreri/V-Carve-PPs?
Can you click on “clone or download” then “download zip”?

1 Like

Hi Julien. thanks for the fast response. tried that and still get “no permissions” popup. Also tried to download GitHub.exe to join and get same “no permission” popup

ok, was able to join Github, but still will not download the file, neither on my Mac or PC. on the Mac, I don’t get the ‘no permission’ pop, it just says “downloading” but nothing ever appears

Usually, that means that you have something blocked at your computer that the source needs to use.

Current as of today. (May 4, 2020)

V-Carve-PPs-master.zip (6.7 KB)

2 Likes

thanks for sending Neil. Must be something at my end blocking this. it downloads as a file with a string of numbers.tmp, and zero bytes

So did that work, Steve?
You can always make your own file and just paste the text from GitHub.

Hi Neil. I got a tech friend to unzip this, but how do I open a file with the extension “.pp” when I click on it, I get a message that there is no application to open it? and how do I get it into Vectric? sorry to be such a pain. thanks

This might help.

1 Like

Hi Neil. it’s a bit blurry and fast moving, but I think I got the gist of it. I simply copied the new toolpath file, went to the “PostP” folder in Vectric and pasted it in there. It now shows in the list when I try to save the toolpath. is this correct - before I try to run it on my machine and crash something? thanks so much

Steve, that’s what I did with the VCarve postprocessor that generates the M6 commands for the BitSetter. Just copy it to the VCarve postprocessor directory and it works when you select it. Did you try it?

1 Like

yep - worked perfectly. a bit scary the 1st time because after measuring the bit length and returning to center, the router lowers very fast before moving to the start point, but it stopped in time. thanks Jeff