When I hit start my machine barely moves

This morning I was setting up my project: I zeroed out my machine, then set the location with no problem. When I hit the start button my bit moved up off my piece at normal speed and then it started moving 1mm at a time back to the start position.
I thought I did everything right, but I did try starting it out on a new, but much slower computer, that when I tried to move the bit, the computer was saying it was busy. That’s when I brought out my good computer and didn’t have any problems until I started to carve a picture. I am pretty sure I used the Carbide Motion program for this cut. I have other files that are designed in Vcarve. Would Vcarve be a better program to use?

Have you configured your machine’s configuration as well as Grbl?

Did you increase the increment for movement to something larger than the imperceptible default?

Are you moving in the correct direction?

Do I need to go through the settings each time I start a new project? Is that my problem?
I didn’t increase the movement until it started moving really slow; I kept it at 100%.
I only pushed the start job button after I zeroed everything out and was ready to start a the job, so I don’t think I was moving in the wrong direction.

Thanks for giving me the tip about settings, because I totally forgot about doing that.

Settings should be persistent.

You need to change to “Fast” each time you initialize or change away from it.

1 Like

In recent versions of CM the movement speed for jogging has changed to t he lowest resolution every time you start CM. In some ways it is aggravating but in other ways it is helpful to keep you from crashing into things.

Once a configuration is sent you do not have to resend it. However when you upgrade CM it is a good idea because they have changed things from version to version and it would be a good practice to send the configuration when you update CM to a newer version. But it is not required.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.