X Axis Homing Switch Not Touching

I have installed the X Axis homing switch and the actual metal part of the end plate hits before the switch depresses. Any thoughts on why this is not touching correctly? I attached a photo to try and show how close they both are to touching at the same time.

There’s a little bit of play in the parts — loosen the parts for the homing switch, push it until it’s in contact, then tighten them.

Alternately, could you have the plates mixed up?

If it still won’t hit, you may have an out-of-spec hole placement — send in a photo to support@carbide3d.com and we’ll try to help you sort it out.

Interestingly mine hits the bracket from the belt clip


Yeah, I had that happen on mine and shifted it to the other side of the plate so as to get a bit more travel.

Yep, had to set mine up to hit the belt-clip as well. It works and the clip isn’t going anywhere so it’s not a probl for me… but maybe a move in the hole spacing on the plate is in order.

Ended up putting a few pieces of duct tape on the end plates and solved the issue. Hope this helps someone else.

1 Like

I ended up shimming mine as well. Didn’t take much but worked fine.

1 Like