BitSetter Installation Failure

Hello, I am new to the CNC woodworking community. I recently purchased a Shapeoko 4 XXL with the optional Bitsetter. I am currently have an issue where after I conduct the “home test” on step 5 instruction 5, I click for the SE button for the router to set over the right corner of the CNC. The CNC stops short of the right corner, and when I attempt to adjust it using the Y+/Y-/X+/X- buttons the machine does not respond. Instead I get a “busy” message on carbide motion.

I have sent an email to the carbide community support; however, it is a Sunday and wanted to see if anyone had seen this issue before. I have attached photos for reference. Thanks!


Not seeing a ticket at support@carbide3d.com

Usually the problem here is that the Y-axis belt tension isn’t sufficient — here I suspect you also didn’t send the correct settings, see:

If you’ve got your belts adequately taut

and are still falling short, you can manually increase the Y-axis Travel Dimension to get to the button.

Let us know at support@carbide3d.com and we’ll do our best to assist.

1 Like

Your screenshot is showing the Increment amount set to .025mm, it may be moving but so slightly you aren’t noticing it. Try increasing that with the Increment + button.

2 Likes

Gentlemen, thank you for the assistance. Ed was correct. I needed to increase my increments. The machine was moving, but at such a small interval it was not noticeable. Now the real fun comes. Learning from the projects ahead.

2 Likes