BitSetter Not Recognised by Controller

I’m having an issue similar to the one described in this post.

The red LED at the BitSetter is illuminated when the machine is powered on, and the green LED will illuminate when the switch is triggered. However, Carbide Motion is not showing any signal from the BitSetter. All of the wiring is correct, per the assembly guide, and there is continuity.

It has been very difficult to get a timely response from the Carbide 3D team, and replacement parts cannot be ordered through the website.

You don’t need to order replacement parts — this is covered under warranty.

We have your open tickets, as well as you message from earlier this morning and will do our best to answer you when your place is reached in our queue.

This turned out to be the main harness on my machine.

1 Like

Thanks Ben. I’m hoping it’s that straightforward as well.

Hi @WillAdams,

Thank you for the reply. Unless I’m mistaken, I had already been at the front of the queue, but the inability to return a missed phone call from Carbide3D means that I’m forced to go to the back of the queue. My phone ringer is now at the highest possible level, so, hopefully, I won’t miss another call.:crossed_fingers:

HI Marshall, There is also an email option to contact support. It’s
if a phone call makes it harder. The team there are awesome and will do anything to get you up and running again. Good Luck

1 Like

I’ve had an open ticket on this same issue for 3 months and have not gotten a resolution as well. I would reach out to customer support every week and have been ignored for the past 4 weeks now. Starting to regret this decision. Not acceptable.

It looks like your ticket got derailed by the wrong diagnosis and the wrong parts being sent, and then hung up in the shipping department.

I am pulling it out of there and we will get this worked out as quickly as possible.

so far i’ve been sent the following parts and none has resolved the problem:

  • v1.0b front plates (2)
  • v1.0 front plate (1)
  • Right side harness
  • front plate wiring
  • bitsetter and wiring
  • controller box

not sure what else is there to be replaced… thoguhts?

Hi @WillAdams,

Thanks for the response. I still have the VFD control board issue as well, so I also need a replacement VFD control board, VFD assembly, or VFD kit, whichever is quickest to ship. I’ll happily return any unused parts.

Please work w/ the technician your case has been assigned to — I wouldn’t want to second-guess them, but we will work with you until we get this right, just bear with us.

@WWoodworksTX Have they sent a main wiring harness? That ended up being Ben’s issue. I’m sorry they haven’t been very responsive

No, not the main harness. Just the right side harness.

Here is a link to videos that show what my machine is doing
BitSetter Issues

Same Issue, BitSetter not responding 100% of the time. It responds perfectly about 30% of the time. The remaining 70% of the time it tries to drive my end mills through the BitSetter.
I haven’t received a response to my last 4 emails. Fleming sent out a new Processing board but that didn’t solve the issue. I also haven’t heard anything back since then, no follow up or response.
The BitSetter 8 video, in the attached link, shows that it isn’t recognized during machine setup. There is also an image showing to surface of the BitSetter and how it is getting beat up from end mills.
Hopefully I hear something soon because this is really concerning me and I’m hoping I’m not out a lot of money here. I’m in Canada so after import tax and what not I’m sitting around $8500 on this machine including spindle and accessories.
I should also add I have never had an issue with the BitZero, it has worked 100% of the time.

Small Update, Fleming emailed today and is sending out controller number three. Apparently this is what they believe is to root cause of the issue. I hope to god this fixes the issue.

still have not gotten any feedback from whoever this technician that my case is assigned to. i have gone through at least 4 of them since June so i don’t know what’s going on. it’s been 5 weeks since i"ve heard from them and I’ve been emailing every week.

I finally got an email from Fleming a couple of days ago. This is what he said in the email as well. have you gotten your replacement unit?

They first sent me a new BitSetter, front plate extension cable, and Y-axis right end plate. This didn’t fix it, so they sent a new Rev 4.0 controller. That seems to have fixed the issue. The machine had shipped with a Rev 3.0 controller.

I was also having an issue where the VFD spindle couldn’t be commanded from the controller. Besides having a defective Rev 1.1 VFD control board with SMT assembly issues, the Rev 3.0 controller was also to blame. The combination of a Rev 1.2 VFD control board and the Rev 4.0 controller ultimately fixed that.

@rferg768 @WWoodworksTX Have they sent a Rev 4.0 controller yet? If not, that’s what ended up fixing it for me.

i saw there’s a UPS package to be delivered today from Carbide 3D. i assume that’s what it is? i haven’t gotten any specifics on what’s in the box. I’ll let you know when I get it later today.