Community challenge #4: See-through panel (closed)

Did someone ask for hexagons and blatant pandering? Then I have the project for you! This is an idea I have had floating in my head to add a little flair to my upcoming shapeoko xxl enclosure. It is based on the Carbide 3D logo with the goal to incorporate the different dimensions as a little interesting visual effects

Step 1 import image of Carbide logo from the website and trace in Fusion 360

Step 2 Make my computer attempt suicide by meltdown. I have 6 gigs of slow ddr3 RAM from 2012, manipulating a sketch with 60+ fully defined hexagons with internal features is an effort in frustration and character growth.

Once you have all of the hexagons I could play with which features I would extrude. I had the option to hollow the entire hexagon, a C a la carbide logo or a smaller inset hexagon with the same size as the C.

I then brought them to the XXL using a cheap no name 1/8 compression bit from amazon. I played with differing parameters but my best cuts in baltic birch plywood used a couple of operations to do the whole cut

  1. 2d contour for inner feature, DOC 2mm to bite in enough for the compression bit to do its magic. Tabs only on the hexagons, the C shapes did not have enough residual to worry about.
  2. full DOC adaptive with no stock to leave run at 3 on the carbide create compact router, 45 ipm. Probably could have run it faster
  3. 2D contour for the outer profile, DOC 2mm again for the compression bit. I did not attach tabs on this one but instead ran it as a second op with a clamp added to the middle of the model before running the final contour.

Finally, I ended up with something I can’t wait to include on my enclosure.

I am particularly excited to see how it does mounted with acrylic behind it

Design files: cc comp design file.dxf (1021.5 KB) It wont let me upload the fusion file but you can access is here


@Rafi - That’s absolutely gorgeous! My wife would love it. I tried downloading your file but get a message from Dropbox saying “.zip files are supported but something went wrong”. Any chance you could repost or send the file directly to me?


1 Like

Thank you Stan, Would be happy to fix the shared download link when i get home tonight. Currently at work and my employer blocks access to all online cloud storage. FYI the file has native extension as such as per the screen shots since it was made using Vectric software. (Approx 90MB when uncompressed).

@Rafi - I was able to download and unzip the file, but I couldn’t open it in Aspire V9.519. And chance you could save it as an STL file and link it? Beautiful work and as an amateur with Aspire I have some appreciation for how much effort you’ve put into this, thanks!

1 Like

@mikeG Thank you for the kind words. I am running Aspire 10.019 which may explain why a lower 9.x version of Aspire can not open. I have exported to .stl for yourself and anyone else not using Vectric software. Here is the link for the .stl export:

@ctdodge Were you able to get the original zip containing the .crv3d Aspire file? Looks like @MikeG was able to download ok. If you still have problems, once you download the zip try renaming the .zip extension to .7z before you uncompress it. (I used 7zip which sometimes has better compression than standard ‘winzip’.) I have crappy internet at home and needed to reduce to original 90MB file as much as possible before upload.

Edit for @MikeG I see what you mean…Lowered the limit plane -0.15 and re-exported .stl verified all branches are now visible and showing contour like i had originally intended :smiley: here is an alternate link for new .stl

edit for @ctdodge They are there, try either moving or deleting the limit plane if you are using original Aspire file or use 2nd exported .stl from this post. I have deleted original .stl which was missing branches.

1 Like

@Rafi Yes, my lower version is the issue with opening the Aspire file. I was able to open the STL, but it’s missing the upper branches but the leaves are all there. I’m going to try working through that and will share the file if I’m able to. Keeping in mind that I’m a newbie, have you tried raising the shape height and lowering the base height? Thanks again for your efforts, good luck in contest #4!

1 Like

@Rafi - I finally got a chance to look at this and I see the same thing as MikeG, The leaves are all there but not the branches. I am running Vcarve Pro 10 so I don’t think it’s a version issue. Since you see the branches maybe it’s an Aspire vs Vcarve issue

I’m just not a software guy. What is the difference between Vcarve and Aspire?

Please see:

@Rafi, the file looks great, I’m a bit surprised that I was able to spot this, but I was recently working with another STL and kept losing details similar to your experience. Finally traced it to this same issue. In any case, I’m glad it was helpful and I hope your next carve of this turns out as you intended.

@MikeG - were you able to get all the details in that file? All the branches for me don’t show. Of course, it’s very possible (likely) that I just don’t know what I’m doing as I just started playing around with 3D carving

@ctdodge - yes, albeit I’m using Aspire. I had to lower the STL file into the material until all of the detail showed. I haven’t tried with Carbide Create as I only have the unpaid version and don’t think it will show the 3D detail of an STL, but I have imported STLs for tracing previously. Someone’s on the boards will certainly know the answer to that question though.
I’m gluing up a large enough piece to cut this, hopefully in the next few days and I’ll post a picture when complete.

I grabbed the ZIP file, turned it into GCODE (with “toolpath”) and rendered the gcode in camotics

seems the leaves have detail and branches are there


@fenrus - When you did your GCODE, did it have the “tabs” that hold the tree in the outer ring? I played with the file some more and was finally able to get the branches and it looks like it would work, however, the tabs are not there and when I do my simulation of the toolpaths the tree would be separated from the ring. When you look at the carve @Rafi did, he’s got 10 attachment points where the tree is connected to the ring - I don’t see them. I suspect I’m still doing something wrong, I just don’t know what

if I were to cut this, I would configure it to leave maybe 0.04" or 0.02" behind everything and then cut/saw it out…

also normally I use double sided tape (and I can imagine same for blue tape +CA glue mehod) and not do tabs.

@ctdodge I didn’t use actual “tabs” with respect to the built in tabs functionality within the application. I modified geometry and created new objects to cut out, which left connected areas in an organic feel in specific areas. (I believe this data is lost in the .stl files and you would need to use the Aspire file to see and use the geometry with the cut-out/ connected tabs and tool paths.) In the last screen shot this all happens on the tool path called “outter_ring_holes” which removes the majority of the material around the outer perimeter. Or you could use traditional “tabs” if you wanted… but if you are starting with the .stl file then this might all be moot, since the .stl file is one contiguous triangulated model and you would need to “cut” it up as you see fit. Hope that helps.

Edit part deux: @ctdodge Looks like other folks were able to d/l fine. In post #44 did you try to rename extension to .7z before un-compressing? If you are still having problems I wont be able to change/upload anything until i get home from work. As previously mentioned I have zero access to online cloud storage sites while at work :frowning: Regardless , the file should be fine as others have experienced, maybe also down load 7zip as well and give it a try? Just a thought. I am worried we (you) are going to have the same issue again if I re-compress again and replace with a new link.

I dont use dropbox much and am wondering if the browser is trying to open file instead of downloading locally? @MikeG may have just posted your fix below?

@Rafi - I don’t know if Vcarve Pro will open them or not, but can you re-post the Aspire file? There appears to be something wrong with the original one you did in post #40. I can download it but when I try to unzip it I get an error saying it’s empty (even thought it’s almost 16MB)

@ctdodge - Stan, I received that error also, but there’s a download arrow near the top right image that I just checked and still works for me. Does your browser show the download arrow even with the error?

@MikeG - I do have that and I can download the .zip file, but when I try to “extract all” I get this:

I’ve never had a problem opening zipped files before. I’m trying it at work, so I can try it on my home computer and see if that makes a difference.

If I double click it where I can normally see the files in the .zip I get this: