Not cutting deep enough

I’ve had this issue several times. After making a through cut, I didn’t get the depth right. I fixed the depth in CC. Restarted the run in CM. This never goes well when I do that. The z axis is almost always off. Sometimes it will even plow into the bit setter a little. I’ve learned that I need to restart and initialize the machine again. I was under the impression that it homes after you stop a run.

In short… stopping during a cut means I have to turn it off then back on. There is no loading the new file and starting again with out powering off then on.

I don’t have a specific code yet, but next time I do I’ll save it.

I can only guess that my belt is slipping somewhere… but if that’s the case, why only when I stop a cut?

Hi @Jim2,

I think you should tell us the (very) detailed list of steps you are going through for this scenario, for us to catch where things are not correct.
There are a few pitfalls depending on when you zero versus probe the tool on the BitSetter, so chances are you got caught in one of them. If you do it right, there is normally no need to power cycle the machine.

1 Like

Just for a little clarification, try looking at these. The bitsetter video was put out in Dec. but the concepts are the same.
The next one is a little newer and shows it in action. Hope it helps.

1 Like

First time I used the bitsetter, I did not understand the sequence and had the router running when the machine went back over to set the bit - drilled a very nice 1/4" hold in the bitsetter plunger before I could get the router to stop spinning. bitsetter still works, but no longer sets the correct depth due to the bit moving into the drill-out hole, lower than the top of the plunger. Any suggestions would be most appreciated. thanks

if you have a round piece of metal (or even wood) you can just glue it on top…
… bitsetter is all about relative measurements


Sorry to hear about that.

Just fill it with something — I’d suggest J.B. Weld.

1 Like

I thought so, but when I tried to use it, the second carving was deeper than the 1st by just that amount of depth in the hole in the plunger, leading me to believe that is not the case. I’m going to try and fill the hole and file flush with the top of the plunger. thanks everybody

Not that this helps you now, but I almost did the exact same thing when I first started. The next day, a real big oh crap button got installed. E-stop kills everything now.

1 Like

There MUST be a replacement part for a piece that will just naturally “wear out” in use. @robgrz ?

@Okosteve, just out of sheer curiosity, when you noticed the issue after the incident, were both tools smaller in diameter than the hole in the plunger?

I’m with @fenrus on the fact that as long as the BitSetter stills triggers, it should not matter how high or low, if all tools contact the plunger in the same fashion (to the best of my knowledge, the only thing CM does is use the difference in absolute Z between the first tool measurement and the second tool measurement).
But with a 1/4" shallow pocket on top of the plunger, it’s possible that some tools (1/4") rub against the pocket and do not reach the bottom of that hole, while other smaller tools would ?

Anyway, filling the hole and filing it flush will certainly work.

1 Like

That would work but if you’d like to shoot us an email we’ll arrange to get it back from you can replace anything broken.

1 Like

Thanks for the response. I have a few other projects that font require the cnc. Next time I use it, I will make careful note of my steps

thank you all for your support. I looked into the situation a little close (literally with a magnifying glass). The hole was drilled with a 1/4" endmill, and the outside edge of the hole is a bit lower than the middle, i.e. there is a little point sticking up in the center. So when I ran my 1st toolpath with the 1/4" endmill, then the 2nd toolpath with a 1/8" endmill, it looks like the 1/8" endmill touches the bitsetter before the 1/4" endmill makes contact. mystery solved! :slight_smile:


Ok… so it happened again. I have tried and tried and I don’t know what I am doing wrong.
first… turn on machine
2… zero on work piece… using the probe or manually. doesn’t make a difference
3 start job… go through the steps. it taps the bit setter and says go
4 hit play. it doesn’t touch the piece
5 . stopped the machine. checked the file in create. my partner switched it to bottom again on the set up work piece screen again,
6. change it… save it… reload it,. restart it.
7 it taps the bit setter and I press play
8 it plows a half inch too much into it
9 stop it.
10 check zero… x/y are ok. z is set a half inch too deep.
11 fix zero on z manually
12. start again. this time it doesn’t touch the piece
13 restart machine.
14 load file and all that
15 x/y are still good… I set Z with the probe
the result is first pass is above the work piece. second pass gives me something.
good enough… but what the hell am I doing wrong?

I saved the file and code that came after I switched it from bottom to top. from steps 6 to15

error music note.c2d (116.8 KB) error (345.9 KB)

Nothing wrong in the files, I think that you may have the zeroing and bitsetter probing in the wrong order. Sorry, I gotta run right now, but check this thread where @fenrus explained it, you may be having the same workflow issue:

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.